End of life of PHP 5.6, please upgrade to 7 version

Php 5.6 reached end of life support and this means that it will not receive anymore any security update. If you, like me, run a site with WordPress or any other technology based on PHP you should consider moving to PHP 7 as soon as possible. This is needed to avoid having a bad surprise if someone discover a new security bug and he will use to own your site.

In this article you can find some interesting information and you can verify that moving to PHP 7 will probably made your site to go faster.

Since a compromised site can be used to do phishing or to host malicious scripts, it is a good habit keeping up upgrading your WordPress site and PHP version used by your blog.

Gian Maria.

Published by

Ricci Gian Maria

.Net programmer, User group and community enthusiast, programmer - aspiring architect - and guitar player :). Visual Studio ALM MVP

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.